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Informazioni generali
Il presente documento, realizzato dal Servizio Osservatorio Agenti Fisici del Dipartimento 
Provinciale ARPAV di Verona, descrive una procedura per la realizzazione dei file shape 
richiesti  dalla  normativa  regionale  vigente  nell'ambito  del  procedimento  autorizzatorio 
previsto per gli impianti a radiofrequenze.

Contributi
Qualunque contributo teso a migliorare il  presente manuale è benvenuto e può essere 
inviato al Servizio Osservatorio Agenti Fisici (SOAF) del Dipartimento ARPAV Provinciale 
di Verona agli indirizzi: oraf@arpa.veneto.it o avalente@arpa.veneto.it

Modifiche e aggiornamenti
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[1,0] 20/04/11 prima stesura
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[2.1] 28/07/11 corretto raggio buffer SRB
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1 Introduzione
La  LR  29/93  prevede  l'obbligo  per  i  titolari  degli  impianti  di  telecomunicazione  con  potenza 
superiore a 7 Watt di comunicare ad ARPAV, entro trenta giorni, l'attivazione degli impianti e le 
caratteristiche tecniche degli stessi; nel caso di installazione o modifica di impianti con potenza 
efficace massima totale all'antenna superiore di 150 W  è previsto anche l'obbligo di autorizzazione 
provinciale.

Con Circolare n. 14/2000 è stata approvata una specifica modulistica per gli impianti di telefonia 
mobile e con  DGRV 2052/2007 la modulistica relativa agli impianti radiofonici e televisivi. 

Entrambe queste modulistiche prevedono la fornitura delle caratteristiche altimetriche dell'area e dei 
diversi edifici presenti attorno all'impianto (200 m per le SRB, 500 m per gli impianti radio-tv) delle 
loro altezze, dell'ultimo piano calpestabile, delle destinazioni d'uso e delle aree di pertinenza.

Il Servizio Osservatorio Agenti Fisici del Dipartimento Provinciale ARPAV di Verona ha realizzato 
questo  manuale  per  la  creazione  dei  file  shape  degli  edifici  da  allegare  alle  comunicazioni  di 
detenzione od alle istanze di autorizzazione.

Uno “shapefile” è composto da più file, alcuni obbligatori:
• .shp - il file che conserva le geometrie vettoriali;
• .shx - il file che conserva l'indice delle geometrie; 
• .dbf – il database degli attributi alfanumerici.

e alcuni opzionali (.sbn, .sbx, .fbn, .fbx, .ain, .aih, .prj, .shp.xml, .atx).

All'interno  del  file  .shp devono  essere  presenti  le  sagome  di  tutti  gli  edifici  di  interesse  per 
l'impianto in oggetto, mentre all'interno del file .dbf devono essere esplicitati gli attributi di tutti gli 
edifici  presenti  nel  file  shp.  Il  file  .shx viene generato  automaticamente  dal  programma e non 
necessita quindi modifiche manuali.

La procedura per la realizzazione dello shapefile da inviare ad ARPAV può essere così riassunta:

• SCARICAMENTO  FILE SHAPE  SORGENTI: dal  portale  geografico  della  Regione 
Veneto è possibile scaricare i fogli di Carta Tecnica Regionale (CTR) in formato shapefile; 
tali file possono essere usati come punto di partenza.

• ELABORAZIONE  GEOGRAFICA: estrazione  (con  strumenti  GIS)  degli  edifici  nel 
raggio  di  200  m  (SRB)  /  500  m  (RadioTV)  dal  punto  di  installazione  ed  eventuale 
correzione o aggiunta di edifici errati o mancanti.

• ELABORAZIONE ALFANUMERICA: compilazione  degli  attributi  richiesti  dalla 
normativa.

I  fogli  di  Carta  Tecnica  Regionale  possono  essere  utilizzati  come  punto  di  partenza  per  la 
realizzazione  dei  file  shape  da  inviare  ad  ARPAV.  Talvolta  in  questi  file  alcune  informazioni 
possono  essere  mancanti  od  errate:  si  ricorda  che  la  corretta  e  completa  compilazione  ed 
integrazione dei dati mancanti è a carico dei gestori.

2 Scaricamento file shape sorgenti
Collegarsi al sito:    http://idt.regione.veneto.it/app/metacatalog/index?deflevel=1

selezionare dal menu a sinistra: c01_Informazioni Territoriali di Base > c0101_Cartografia di base 
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fare doppio click su    c0101074_CTRN5000

Nella finestra “Ricerca Dati Territoriali” tramite il pulsante verde di download è possibile aprire la 
maschera  “Download  dati  servizi”  per  cercare  gli  shapefile  per  provincia,  comune  o 
elemento/sezione. Da questa maschera è possibile scaricare i file shape compressi in formato zip.

Se l'impianto è posizionato nelle vicinanze del bordo del foglio di CTR potrebbe essere necessario 
scaricare anche i fogli adiacenti (si veda Par. 3.6).

I file scaricati sono compressi in formato zip e sono denominati come il numero di foglio CTR a cui 
corrispondono, ad esempio 123023o.zip.

Decomprimendo il file si otterrà una cartella denominata come il file e contenente un gran numero 
di file che rappresentano tutti i  livelli informativi della CTR; per fornire i dati ad ARPAV sono 
necessari soltanto i tre file:

• fabbric.dbf

• fabbric.shp

• fabbric.shx

Tutti gli altri file possono essere eliminati.

Se è necessario unire più fogli di CTR la procedura di decompressione ed eliminazione dei file 
superflui va ripetuta per ogni archivio zip scaricato.
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3 Elaborazione geografica

3.1 Software utilizzato
Per operare con gli shapefile sono necessari programmi GIS (Geografic Information Systems).

Esistono sia programmi commerciali a pagamento (ESRI ArcView, ArcGIS, etc.) sia programmi 
gratuiti  open  source  (gvSIG,  qGIS,  GRASS);  in  questo  manuale  verrà  utilizzato  il  programma 
gvSIG (gratuito, open source e disponibile per Windows, Linux e MacOS) scaricabile da:

http://www.gvsig.org/web/projects/gvsig-desktop/official/gvsig-1.11/downloads/view?
set_language=en

Salvare sul proprio computer il file “All included version” e procedere all'installazione.

Il  software  in  questione  è  stato  realizzado  nel  2003  dalla  Direzione 
Infrastrutture e Trasporti  della  Comunità Valenziana.  Il  progetto è  finanziato 
dall'Unione  Europea,  Fondo  europeo  di  sviluppo  regionale  (FEDER). 
L'applicativo  è  sviluppato  dalla  società  privata  IVER  Tecnologìas  de  la 
Informacion S.A. sotto la supervisione della Università Jaume I, per lo sviluppo 
secondo  gli  standard  Open  GIS  Consortium.  Il  nome  del  programma  è  l' 
acronimo di Generalità Valenziana, Sistema d'Informazione Geografica. GvSIG 

è rilasciato con licenza GNU GPL quindi è utilizzabile liberamente senza costi. Ad oggi (Maggio 
2011) la versione più recente è la 1.11.

All'indirizzo:

http://www.gvsig.org/web/projects/gvsig-desktop/docs/user/gvsig-desktop-1-10-manual-de-usuario/ 
è disponibile il manuale utente; su internet è possibile trovare molti altri manuali su gvSIG.

3.2 Sistema cartografico Gauss-Boaga
Il sistema cartografico Gauss-Boaga è associato al sistema geodetico di riferimanto ROMA40 e si 
compone di 2 fusi di 6 gradi, definiti allo scopo di coprire il solo territorio nazionale e denominati 
OVEST ed EST. La Regione Veneto utilizza il sistema Gauss-Boaga fuso Ovest per tutti i  suoi 
prodotti cartografici, inclusa la Carta Tecnica Regionale.

Per esempio le coordinate di piazza San Marco (VE) in Gauss-Boaga Ovest sono:

Lat. = 5036612.603 m [Nord]

Long. = 1761200.764 m [Est]

Le classiche coordinate Latitudine/Longitudine si riferiscono solitamente al  sistema cartografico 
UTM associato al sistema geodetico WGS84.

Per esempio le coordinate di piazza San Marco (VE) in UTM-WGS84 sono:

Lat. = 45° 26' 2" [Nord]

Long. = 12° 20' 20" [Est]

Come tutti i materiali cartografici della Regione Veneto, anche le informazioni di localizzazione 
degli impianti radio-televisivi vanno fornite in Gauss-Boaga fuso Ovest. Per fare ciò sono possibili 
due soluzioni: se si dispone delle coordinate WGS84 (ricavate per esempio da un GPS) è possibile 
convertirle, altrimenti è possibile localizzare direttamente il punto di installazione sulla cartografia 
regionale.

Per  convertire  le  coordinate  da  WGS84  (tipico  formato  dei  ricevitori  GPS)  a  Gauss-Boaga  è 
disponibile gratuitamente un software denominato conVe sviluppato dalla Regione Veneto.
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Tale software può essere richiesto direttamente al Servizio Osservatorio Agenti Fisici di ARPAV.

Per georeferenziare direttamente in Gauss-Boaga è possibile utilizzare il  webGIS della Regione 
Veneto oppure un programma GIS (come gvSIG).

L'accesso al webGIS è possibile da questo indirizzo:

http://idt.regione.veneto.it/strumenti/viewer/wms_viewer.html

Con modalità analoghe ad altri webGIS (GoogleMaps, OpenStreetMap, etc.) è possibile navigare 
nel territorio regionale e nei vari livelli informativi (carta tecnica, ortofoto, etc.) fino ad individuare 
il punto di installazione. Le coordinate possono essere desunte dalla barra di stato in fondo alla 
pagina posizionando il cursore del mouse sul punto di installazione desiderato. Per le istruzioni di 
utilizzo del webGIS si rimanda alla documentazione ufficiale disponibile sul sito della Regione 
Veneto.
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I  passi  da seguire per  ricavare le  coordinate utilizzando un programma GIS (come ad esempio 
gvSIG) sono affrontati da questa guida nella sezione 3.5.

3.3 Procedimento per la creazione del file shape
I passi necessari per la creazione del file shape da inviare ad ARPAV sono:

• caricamento del/i file shape

• creazione del punto di installazione dell'impianto

• eventuale unione dei file (se l'impianto è sul bordo di un foglio)

• conversione shape file da 3D a 2D

• estrazione degli  edifici  nel  raggio  di  200m (SRB) /  500m (RadioTV) dal 
punto di installazione

• eventuale modifica degli edifici che lo necessitano

• eventuale aggiunta degli edifici mancanti

3.4 Caricamento shapefile
Passi da eseguire:

• Lanciare  gvSIG  (e  scegliere  la  lingua  inglese  per  avere  le  voci  coerenti  con  questo 
manuale)1

• nel “Project Manager” creare una nuova “View”

• selezionare la “View” appena creata e premere il pulsante “Properties”

• impostare a “Metres” tutte le unità di misura

1 La lingua può essere successivamente modificata nelle opzioni del programma.
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• aprire  la  maschera  “Current  projection”  e  impostare  (cercando  per  codice  EPSG)  la 
proiezione EPSG:3003 “Monte Mario / Italy zone 1 (basta digitare “3003). Confermare con 
OK le due finestre.

• aprire la “View” facendo doppio clic

• menu View > Add Layer..

• aggiungere il/i file .shp dei fogli di CTR di interesse tramite il pulsante Add

• controllare che la proiezione configurata sia EPSG:3003
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3.5 Creazione del punto di installazione

• Menu View > New Layer.. > Shapefile

• Geometry Types: Point

• Define fields (lasciare vuoto)

• Enter file path: specificare dove salvare il file

• cliccare Finish

Nel menu a sinistra comparirà il layer appena creato. Ora si dovrà aggiungere a questo layer il punto 
di installazione dell'impianto

• menu Geometry > Insert > Point

• navigare nella finestra dove sono visualizzati gli edifici fino ad individuare il punto esatto di  
installazione (se sono note le coordinate Gauss Boaga fuso Ovest del punto si può utilizzare 
la barra inferiore della finestra dove vengono visualizzate le attuali coordinate del mouse)

• cliccare una volta sulla cartografia per creare il punto nella posizione desiderata

oppure

• se si conoscono le coordinate Gauss Boaga è possibile inserirle esplicitamente nella console 
in fondo alla pagina separandole con una virgola

◦ per posizionare il punto nelle coordinate x=1636950 e y=5047901 digitare

#Insert first point >.  1636950,5047901

◦ nella finestra della cartografia dovrebbe apparire un puntino in corrispondenza delle 
coordinate inserite

• menu Layer > Finish Editing
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3.6 Unione dei fogli di CTR (solo se l'impianto è in prossimità del  
bordo)

• Attivare il plugin SEXTANTE cliccando sull'icona sulla barra degli strumenti

• aprire il raggruppamento “Tools for vector layers”

• doppio clic su “Merge”

• Selezionare Main Layer → fabbric.shp

• Selezionare  gli  altri  Additional  Layers (se  non  sono  stati  rinominati  si  chiamano  tutti 
fabbric.shp; non selezionare il layer contenente il punto di installazione)

• scegliere la posizione dove salvare il file

• cliccare OK

• verrà aggiunto un layer denominato “Result”

• per controllare l'avvenuta unione è possibile oscurare i layer “fabbric” e vedere se il layer 
“Result” include effettivamente le geometrie di tutti i layer “fabbric” di partenza

3.7 Conversione file shape da 3D a 2D
Per rendere omogenei i layer degli edifici della CTR Veneto è consigliato convertirli in formato 2D 
visto che talvolta si trovano in formato 3D e ciò può generare problemi nell'aggiunta di geometrie.

Per la conversione in 2D i passi da eseguire sono i seguenti:

• attivare il plugin SEXTANTE cliccando sull'icona 

• aprire il raggruppamento “Tools for polygon layers..”

• fare doppio click su “Geometric properties of polygon”

• selezionare il layer contenente gli edifici

• scegliere dove salvare il layer

• dare OK
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3.8 Estrazione edifici nel raggio di 200m (SRB) / 500m (RadioTV)
La normativa richiede che alla documentazione venga allegato l'estratto degli edifici presenti entro 
un raggio di 200 metri per le Stazioni Radio Base per telefonia cellulare e 500 metri per gli impianti 
radio-televisivi.

3.8.1 Creazione buffer

Con il termine “buffer” nelle applicazioni GIS viene identificato la creazione di una porzione di 
mappa attorno ad un elemento. Nel nostro caso si vuole creare un buffer circolare di raggio 200 m 
(SRB) / 500m (RadioTV) centrato nel punto di installazione dell'impianto. Questo buffer ci servirà 
(operando una intersezione) per estrarre tutti gli edifici presenti nel raggio di interesse dall'impianto.

• Attivare il plugin SEXTANTE cliccando sull'icona sulla barra degli strumenti

• aprire il raggruppamento “Buffers”

• doppio click su “Fixed distance buffer”

• selezionare come “Input layer” il layer contenente il punto di installazione (non gli edifici)

• impostare “Distance” a 200 (SRB) / 500 (RadioTV) (le unità sono metri perché sono state 
impostate alla creazione della view)

• “Buffer type” → Outer buffer

• “Number of concentric rings” → 1

• “Do not round resulting polygons” → non selezionato

• scegliere dove salvare il layer o lasciare vuoto per salvarlo temporaneamente in memoria

• cliccare OK

Verrà creato un nuovo layer denominato Buffer contenente un cerchio centrato attorno al punto di 
installazione.
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Facendo sul layer “Buffer” nella colonna sinistra (navigazione layer) Click destro > Properties >  
Choose Symbol è possibile cambiare la trasparenza del colore di riempimento in modo da vedere gli 
edifici coperti dal Buffer.

3.8.2 Selezione spaziale

Il prossimo passo sarà selezionare tutti e soli gli edifici presenti  all'interno del buffer appena creato, 
poiché questi sono gli edifici nel raggio di interesse dal punto di installazione.

• Attivare  il  layer  “Buffer”  cliccandoci  sopra  nella  barra  di  navigazione  livelli  (viene 
circondato da un rettangolo)

• Selezionare, cliccandoci sopra una volta con lo strumento “Select by point” , 
il  buffer appena creato (il buffer cambia colore; attenzione a non cliccare 
fuori dal buffer altrimenti verrebbe persa la selezione)
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• Attivare il layer “fabbric” o il layer derivato dall'unione di più fogli di CTR cliccandoci 
sopra nella barra di navigazione livelli (viene circondato da un rettangolo)

• Dal menu View selezionare Selection>Spatial selection..

◦ impostare Select features from active layers that... intersect with

◦ impostare ...selected features in layer: Buffer

◦ premere New set
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◦ vengono selezionati tutti gli edifici sovrapposti al Buffer (cambiano colore)

◦ chiudere la finestra premendo Cancel (attenzione a non cliccare nel riquadro principale 
altrimenti andrebbe persa la selezione corrente)

• Dal menu Layer selezionare Export to.. > SHP

• Viene chiesta conferma del numero di features da salvare, tale numero indica il numero di 
edifici selezionati che quindi verranno esportati

• Scegliere dove salvare il file

• Il  programma  chiede  se  si  vuole  aggiungere  il  layer  appena  creato  alla  vista  corrente; 
confermare

• Dal menu di navigazione layer è possibile visualizzare il layer appena creato per controllare 
che contenga tutti gli edifici di interesse
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3.9 Modifica degli edifici che lo necessitano e aggiunta di quelli  
mancanti

Come specificato in precedenza la CTR del Veneto in  shapefile è da intendersi  come punto di 
partenza  per  la  creazione  dei  file  shape.  Spesso  le  informazioni  sono incorrette  o  incomplete; 
conseguentemente è necessario che il gestore corregga e integri dove necessario.

Per modificare lo shapefile i passi sono i seguenti:

1. entrare in modalità “editing”

2. modificare gli edifici

3. aggiungere gli edifici

4. uscire dalla modalità “editing” salvando le modifiche

• Selezionare, nella barra laterale, il layer creato al par. 3.8.2 in modo che risulti circondato da 
un rettangolo

• Menu Layer > Start editing (nella barra laterale il layer selezionato diventa rosso e nella 
parte bassa della finestra si apre una console testuale)

Utilizzando  gli  strumenti  di  zoom  centrare  la  finestra  sul  gruppo  di  edifici  su  cui  si  intende 
intervenire.

Selezionare l'edificio da modificare usando lo strumento Selection

• L'edificio  selezionato  cambia  colore  e  compaiono  dei  quadratini  in  corrispondenza  dei 
vertici

• Trascinando col mouse i quadratini è possibile modificare la forma del poligono
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• Premendo il tasto Canc è possibile cancellare un edificio

• Per muovere un poligono è possibile utilizzare il tasto  Move

• Per disegnare un nuovo edificio è possibile utilizzare il tasto Autopolygon

La  creazione  dei  nuovi  edifici  può  essere  eseguita  ricalcando  la  forma  da  un  altro  layer 
opportunamente posizionato sotto il layer contenente gli edifici.

Se  è  stato  eseguito  un  rilievo  degli  edifici  è  possibile  creare  un  nuovo  edificio  inserendo  le 
coordinate dei vertici del poligono utilizzando la console nella parte bassa dello schermo.

• Selezionare lo strumento Autopolygon 

• La console riporta il messaggio #Insert first point >.

• Inserire le coordinate Gauss Boaga del primo vertice separate da una virgola e premere invio 
(vedere la sezione 3.2 di questo manuale per la conversione da WGS84 a Gauss Boaga)

• Per  esempio  per  posizionare  il  primo vertice  nelle  coordinate  x=1636950 e  y=5047901 
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digitare

#Insert first point >.  1636950,5047901

• La console riporta il messaggio #Insert next point, Arc[A], or End [E] >.

• Ripetere per tutti i vertici del poligono

• Quando sono stati inseriti tutti i vertici digitare E maiuscola per concludere la creazione del 
poligono

Ripetere i passi illustrati in questa sezione (spostamento, modifica, creazione) fino a quando tutti gli 
edifici risultano corretti.

Quando le modifiche sono terminate selezionare 

• Menu Layer > Finish editing

e confermare il salvataggio delle modifiche al layer.

A  questo  punto  la  parte  geografica  è  terminata,  ora  è  necessario  integrare  le  informazioni 
alfanumeriche degli edifici di interesse.

4 Elaborazione alfanumerica
I passi necessari possono essere così riassunti:

• cancellazione campi non necessari presenti nei file shape della Regione Veneto

• aggiunta campi non presenti

• modifica campi da rinominare

• compilazione dati

Per visualizzare la tabella degli attributi, Menu Layer > Show attribute table

Per modificare la tabella degli attributi selezionare il layer degli edifici e dare

• Menu Layer  > Start editing

• Menu Layer > Show attribute table

• Menu “Table” > Manage Fields
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Da questa schermata è possibile cancellare le colonne non richieste, aggiungere quelle mancanti e 
rinominare quelle che lo necessitano.

Gli attributi richiesti da ARPAV per gli edifici sono:

• NUMERO (identificativo progressivo dell’edificio scelto dal gestore); campo numerico;

• PIEDE (quota al piede dell’edificio m.s.l.m.): campo numerico con un decimale;

• ALTEZZA (altezza dell’edificio): campo numerico con un decimale;

• GRONDA (in gronda dell’edificio m.s.l.m.): campo numerico con un decimale;

• DESUSO (destinazione  d'uso  dell'edificio;  questo  campo  serve  per  capire  i  limiti  di 
esposizione da applicare all'edificio): stringa 50caratteri;

• NPFT: (numero piani fuori terra dell'edificio): campo numerico intero.

• MODIFICA: (indica se la geometria è stata modificata rispetto al file originale della CTR 
regionale. Il dominio del campo è ORIGINALE, SAGOMATO, ELIMINATO, INSERITO)

Per terminare la modifica dei campi:

• premere il pulsante “Accept”

• chiudere la finestra “Attribute table”

• Menu Layer > Finish editing

Dopo aver modificato gli attributi è necessario compilarli per tutti gli edifici presenti nel “Clipped 
layer”.

Per compilare i campi è possibile modificare il file  .dbf associato allo shapefile (il formato dbf 
viene aperto come foglio di calcolo da OpenOffice o Microsoft Office).

Altrimenti  per  compilare  i  campi  in  modo  grafico  è  possibile  utilizzare  l'estensione  NavTable 
(presente in gvSIG) attivabile mediante il  pulsante 

Tale estensione permette di modificare i campi di ogni edificio dopo averlo selezionato sulla mappa.

• Attivare NavTable premendo sul pulsante o facendo click destro sul layer da editare
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• attivare il checkbox “Selected”

• attivare lo strumento “Select” premendo sul pulsante 

• selezionare l'edificio di cui si vogliono compilare i campi

• modificare gli attributi

• (durante l'utilizzo di NavTable è possibile utilizzare gli strumenti GIS per navigare, spostare 
la vista, cambiare livello di zoom, etc.)

• premere il pulsante di salvataggio (all'interno della finestra di NavTable)

Per l'utilizzo di NavTable si rimanda al manuale (disponibile in italiano) scaricabile da

http://navtable.forge.osor.eu/index_en.html

Dopo aver compilato tutti i campi richiesti salvare lo shapefile e chiudere gvSIG.

5 Conclusione
Creare  una  cartella  denominandola  con  una  stringa  descrittiva  (p.es. 
edifici_TeleCiao_monte_Altissimo).

All'interno  della  cartella  posizionare  SOLTANTO  il  risultato  finale  delle  elaborazioni  svolte 
seguendo questo manuale (non i layer intermedi, il buffer, etc.):

Comprimere la cartella (in formato zip, tar, tar.gz o rar) ed allegarlo alla documentazione prevista 
dalla normativa. 
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